Topic-icon "New" Site

  • ScketreWhisp
  • ScketreWhisp's Avatar Topic Author
  • Offline
  • Founder
  • Founder
More
4 years 1 month ago #29 by ScketreWhisp
"New" Site was created by ScketreWhisp
Ok

The site is back online with forums again... it's "NEW" in the sense it's a new server (Debian vs Ubuntu), Joomla is v3.x vs 1.5x, Community Builder is v2.0.11 ca 1.8x, etc etc... so all the software to run the site is new.

Other than that things are the same :)

I still have to get Chat Back online etc, just been busy

Though you will have to create an new account here... it's a new server so nothing on it yet.
The following user(s) said Thank You: grodog

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #33 by grodog
Replied by grodog on topic "New" Site
Thanks for getting us back online, Doug!

I assume the old forum data is completely gone now, or do you still plan to restore that sometime?

Allan.

Please Log in or Create an account to join the conversation.

  • ScketreWhisp
  • ScketreWhisp's Avatar Topic Author
  • Offline
  • Founder
  • Founder
More
4 years 1 month ago #36 by ScketreWhisp
Replied by ScketreWhisp on topic "New" Site
I wish I could restore it, wouldn't even know where to start ... I can't even access any of the forum posts, only the configuration.

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #38 by Mythmere
Replied by Mythmere on topic "New" Site
Success! I'm in. :)

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #39 by chainsaw
Replied by chainsaw on topic "New" Site
Seems to be working!

Please Log in or Create an account to join the conversation.

More
4 years 1 month ago #42 by tacojohn4547
Replied by tacojohn4547 on topic "New" Site
Whoot! It's good to be back on-line again!

Thanks Doug, for getting things back up and running!

Please Log in or Create an account to join the conversation.

Time to create page: 0.149 seconds